East Bay Solutions

Security Warning Message Pops Up in MyCSUEB

KB-409

Solution

Problem or Question:

I receive a Security Warning when using MyCSUEB

Message: “Do you want to view only the webpage content that was delivered securely?”

Environment:

Internet Explorer 8.x

Solution or Answer:

Enable “Mixed Content” in Internet Explorer

Note: Using Mozilla Firefox is also a supported workaround.

1. Open Internet Explorer

2. Go to Tools > Internet Options > Security

3. Select the ‘Security’ tab

4. Select the “Internet” zone, as shown below, then click the ‘Custom Level’ button

unable_to_download_orders2.png

5. In the ‘Miscellaneous’ section locate “Display mixed content” and change from Prompt to Enable

mixed_content.png

6. Repeat steps #4 and #5 for the “Local Intranet” zone.

7. Select OK twice, once for Security Settings and once for Internet Options

Cause:

Mixed Content setting causes the pop up warning to be displayed.


Submitted by Marie Kemper marie.kemper@csueastbay.edu



Article Details

Last Updated
29th August 2013 05:43:43 pm

Submitted By
Marie Kemper

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF

User Opinions (3 votes)

33% thumbs up 66% thumbs down

How would you rate this answer?



Thank you for rating this answer.

Related Articles

No related articles were found.

Attachments

No attachments were found.
  • Print This Page
  • Bookmark and Share