East Bay Solutions

Sound is not working on Dell Latitude E6400

KB-1070

Solution

Problem or Question:

Audio/Sound produces errors and does not work on Dell Latitude E6400, E5400, E4200 series laptops

Environment:

Dell Latitude

Solution or Answer:

The IDT 92HDxxx HD Audio drivers from Dell have a bug. Need to uninstall the "IDT High Definition Audio CODEC" in Device Manager

1. Start => Control Panel => Device Manager

Note: Make sure to use Icon view [upper right]

2. Find and click the arrow next to "Sound, video and game controller"

3. Check to see if culprit device is listed "IDT High Definition Audio CODEC" as well as "High Definition Audio Device" 

audiodrivers.png

4. Right Click on "IDT High Definition Audio CODEC"

5. Select "Uninstall"

6. Make sure there is a check in the box next to "Delete the driver software for this device."

7. Click OK

8. Restart Computer

 

Cause:

Bad Audio Driver





Article Details

Last Updated
08th April 2014 01:57:40 pm

Submitted By
JLT

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF

User Opinions (12 votes)

41% thumbs up 58% thumbs down

How would you rate this answer?



Thank you for rating this answer.

Related Articles

No related articles were found.

Attachments

No attachments were found.
  • Print This Page
  • Bookmark and Share